Oversigt

IP Phone er beregnet på at gengive den almindelige standardtelefons funktioner på TCP/IP-netværk, herunder Internet, lokale netværk (LAN - Local Area Network) og store netværk (WAN - Wide Area Network).

Lyden, herunder menneskelig tale, optages, komprimeres og sendes over Internet eller et eventuelt IP-baseret LAN- eller WAN-netværk.

IP-telefon er et stærkt værktøj, der giver meget billige telefonsamtaler i høj kvalitet via en Internetopkobling.

Beslægtede emner

Funktioner

Lydfunktioner

Fuld duplekskommunikation


Funktioner

IP-telefon er et fuldt udbygget telefonprogram. Det omfatter den traditionelle telefons funktioner.

IP-telefon kan kommunikere med en konventionel telefon ved hjælp af PSTN (Public Switches Telephone Network), dvs. det offentlige telefonnet. Når du har etableret en konto, kan du ringe overalt i verden til priser, der er væsentligt lavere end dem de fleste telefonkunder betaler.

Beslægtede emner

Oversigt

Lydfunktioner

Fuld duplekskommunikation


Lydfunktioner

Når et opkald er gået igennem, kan du tale via enhver telefon i verden. Mens du taler i den mikrofon, der er tilsluttet din computer, sampler programmet det indgående lydsignal, komprimerer og krypterer det til digitale pakker og sender pakkerne til en gateway, der opretter forbindelsen til PSTN-systemet.

Beslægtede emner

Oversigt

Funktioner

Fuld duplekskommunikation


Fuld duplekskommunikationn

Fuld duplekskommunikation

Med IP-telefon kan du koble op til en telefon præcis som du ville gøre ved en almindelig telefonsamtale. Du og andre brugere kan tale og lytte samtidigt og afbryde hinanden på et hvert tidspunkt. Dette kaldes fuld duplekskommunikation. IP-telefon arbejder automatisk i fuld dupleksdrift, hvis lydkortet i computeren understøtter fuld duplekskommunikation, og hvis Windows-indstillingerne er korrekt konfigureret.

Beslægtede emner

Oversigt

Funktioner

Lydfunktioner


Guiden Konfiguration

I dette afsnit beskrives, hvordan du konfigurerer IP-telefon og hvilke oplysninger du skal indtaste før brugen.

Første gang du kører IP-telefon, vises følgende konfigurationsguide. Indtast omhyggeligt alle oplysninger du bliver bedt om. De anvendes til at oprette din konto.

Beslægtede emner

Brugeroplysninger

E-mailadresse

Forbindelsens hastighed

Guiden Lydafstemning

Onlineregistrering


Brugeroplysninger

Konfigurationsguiden beder dig indtaste brugeroplysninger, herunder navn, adresse og telefonnummer.

Indtast korrekte oplysninger. De anvendes til at etablere og validere til konto.

Beslægtede emner

Guiden Konfiguration

E-mailadresse

Forbindelsens hastighed

Guiden Lydafstemning

Onlineregistrering


E-mailadresse

Guiden Konfiguration beder dig indtaste din e-mailadresse. Den anvendes som en entydig identifikation til at oprette din konto og til at sende din PIN-kode til dig. Vi anvender også din e-mailadresse til at informere dig om ændringer i service, opgraderinger af din software og teknisk support.

Det er derfor meget vigtigt, at du indtaster din e-mailadresse korrekt. Derfor bliver du bedt om at indtaste den to gange. Hvis du undlader dette, kan du ikke anvende tjenesten.

Hvis du, på et senere tidspunkt, ændrer din e-mailadresse, skal du meddele dette til Teknisk Support.

Beslægtede emner

Guiden Konfiguration

Brugeroplysninger

Forbindelsens hastighed

Guiden Lydafstemning

Onlineregistrering


Forbindelsens hastighed

Guiden Konfiguration beder dig indtaste hastigheden på din Internetopkobling. Rullelisten indeholder en række prædefinerede indstillinger, hvoraf én svarer til hastigheden på dit modem eller anden form for opkobling.

Indstillingen af forbindelsens hastighed tjener til at optimere programmet der sender og modtager lyden af din stemme via Internet. Hvis du ikke er sikker på, hvilken forbindelseshastighed du skal anvende, skal du bibeholde standardindstillingen.

Beslægtede emner

Guiden Konfiguration

Brugeroplysninger

E-mailadresse

Guiden Lydafstemning

Onlineregistrering


Guiden Lydafstemning

Guiden Lydafstemning hjælper dig med at finde de bedste indstillinger for det indgående (gennem dine højttalere eller hovedtelefoner) og udgående lydsignal (gennem din mikrofon).

I det første skærmbillede kan du afspille en ringetone, så du manuelt kan justere lydindstillingerne til et behageligt niveau.

I det andet skærmbillede bliver du bedt om at indtale en kort tekst i mikrofonen, mens software automatisk justerer lyden.

Beslægtede emner

Guiden Konfiguration

Brugeroplysninger

E-mailadresse

Forbindelsens hastighed

Onlineregistrering


Onlineregistrering

Du skal etablere en forbindelse til Internet, før du kan registrere online. Hvis du ikke allerede er på Internettet, skal du kalde op på normal vis. Klik på knappen Registrer nu , når du er online.

Klik på knappen Registrer senere, hvis du ikke har forbindelse til Internet via en Internetudbyder, eller hvis du ikke ønsker at Registrere nu. Næste gang du åbner programmet, bliver du bedt om at bekræfte dine indtastninger i guiden Konfiguration igen og får du en ny mulighed for at registrere online.

Bemærk: Du skal være tilsluttet Internet via en Internetudbyder, og din computer skal være konfigureret til e-mail, før du kan registrere din konto.

Beslægtede emner

Guiden Konfiguration

Brugeroplysninger

E-mailadresse

Forbindelsens hastighed

Guiden Lydafstemning


Forståelse af IP-telefon

Når telefonen starter første gange, prøver den at kontakte vore servere (der vises et blinkende grønt lys). Når forbindelsen er etableret, vises din saldo på skærmen sammen med meddelelsen 'Inaktiv'.

Beslægtede emner

Knapper og funktioner

Opringning


Knapper og funktioner

Nedenfor ser du en liste over knapper og funktioner i IP-telefon.

Luk og minimer | Anvendes til at minimere eller lukke IP-telefon
LCD-/Informationsdisplay | Anvendes til at vise det kaldte nummer og andre oplysninger
Grønt/Rødt lys | Angiver om telefonen er online (grøn) eller offline (rød), eller om den forsøger at blive online (blinker grønt)
Grøn telefon | Indtast et nummer, og klik her for at ringe op
Rød telefon | Klik her for at lægge på eller rydde displayet
Pil op og pil ned (lydstyrkeregulering) | Anvendes til at øge eller sænke lydstyrke under en samtale
Taltastatur | Anvendes til at indtaste det nummer der skal ringes op til
Knappen $ | Anvendes til at åbne siden med din personlige konto
Spørgsmålstegn | Anvendes til at åbne Hjælp
Callserve-logo | Klik her for at gå til Callserve webstedet
Knappen "i" | Anvendes til at få vist valgmuligheder og konfigurationsindstillinger (Dette kan også ske ved at højreklikke overalt på telefonen)

Beslægtede emner

Forståelse af IP-telefon

Opringning


Opringning

Før du foretager et opkald, skal telefonen være tilsluttet Internet, så den kan få adgang til dine kontooplysninger.

Når telefonen startes første gang, forsøger den at komme online (der vises et blinkende grønt lys). Du vil ikke kunne indtaste et nummer eller foretage et opkald, før telefonen viser din kontosaldo og meddelelsen 'Inaktiv'.

Indtast det nummer der skal ringes op vha. telefonens eller PC'ens nummertastatur.

Vi har bestræbt os på at gøre telefonen så brugervenlig som muligt. Indtast det nummer du vil ringe op nøjagtigt som på en normal mobiltelefon. Bemærk, at når du registrerer IP-telefon, allokeres den til et oprindelsesland, og alle numre skal indtastes som om du ringer op fra det pågældende land.

Internationale opkald

En bruger der er registreret i USA, og som ringer til Frankrig, skal indtaste 011 (internationalt forvalg) efterfulgt af 33 (internationalt nummer til Frankrig) og dernæst nummeret. Men en bruger der er registreret i Storbritannien skal indtaste 00 (internationalt forvalg) efterfulgt af 33 (internationalt nummer til Frankrig). og dernæst nummeret. Det samme gælder, hvis de pågældende brugere tager deres PC med til udlandet og foretager telefonopkald via Internet derfra.

Lokalt opkald

Hvis du vil ringe lokalt, skal du blot indtaste det nummer der skal ringes til, uden internationalt forvalg, præcist som hvis du ringede op fra en normal mobiltelefon.

Med vores 'Country Encoder'™- teknologi kan du anvende telefonen nøjagtigt som en normal telefon i det indtastede registreringsland. Selv en bruger med bærbar computer på rejse i udlandet behøver ikke mere bekymre sig om internationale opkald. Anvend altid telefonen nøjagtigt som derhjemme.

Hvis du får meddelelsen 'Rejected' (Afvist) i LCD-displayet, skal du kontrollere at du har indtastet nummeret korrekt. Om nødvendigt, kan du kontrollere om der tilstrækkelig kredit på kontoen til opkaldet ved at klikke på knappen $. Hvis du stadig bliver afvist, kan det skyldes, at det kaldte områdenummer enten er nyt, er et ekstra betalingsnummer eller andre årsager.

Hvis du kan ringe til andre numre, skal du sende en e-mail til os på RejectedNumber@callserve.com med oplysninger om det land du er registreret i og det fulde nummer du prøver at ringe til. Hvis du ikke kan ringe op til noget som helst nummer, skal du sende en e-mail til på RejectedUser@callserve.com og vi vil undersøge om der problemer på din konto.

Beslægtede emner

Forståelse af IP-telefon

Knapper og funktioner


Konfiguration af IP-telefon

Du kan konfigurere forskellige indstillinger i IP-telefon ved at åbne listen over funktioner. Dette sker ved at højreklikke hvor som helt på telefonen eller klikke på knappen "i".

Beslægtede emner

Ring op igen

Opkaldsliste

Lydmixer

Guiden Lydafstemning

Konfiguration af lyden


Ring op igen

Indsætter det sidste nummer du ringede op i indeværende session på displayet. Ring til nummeret igen ved at trykke på den grønne telefonknap.

Beslægtede emner

Konfiguration af IP-telefon

Opkaldsliste

Lydmixer

Guiden Lydafstemning

Konfiguration af lyden


Opkaldsliste

Gemmer de senest kaldte numre i indeværende session. Klik på et nummer du vil ringe op til, og nummeret vises på skærmen. Når du vil ringe op til nummeret, skal du klikke på den grønne telefonknap.

Beslægtede emner

Konfiguration af IP-telefon

Ring op igen

Lydmixer

Guiden Lydafstemning

Konfiguration af lyden


Lydmixer

Hvis du vælger Audio Mixer (Lydmixer), ser du et skærmbillede der gør det muligt at finjustere lydkvaliteten i IP-telefon (du kan også anvende Guiden Lydafstemning til at justere nogle af disse indstillinger).

En række forskellige faktorer kan påvirke opkaldskvaliteten, herunder processorhastighed, lydkorttype, hovedtelefoner/mikrofonkvalitet, modemhastighed og kvaliteten af opkoblingen til din Internetudbyder.

Selvom der opnået gode resultater med processorer så langsomme som Pentium 90Mhz, anbefaler vi en Pentium II 266Mhz-processor eller hurtigere. Dermed kan du fortsætte med at søge på Internet uden at nedsætte samtalekvaliteten.

Vi anbefaler også, at du mindst har en 56K-modemforbindelse. Selvom en igangværende samtale bruger omkring 8-11K af den disponible opkoblingshastighed, kan du have brug for stadigvæk at søge på Internet, mens du benytter telefonen.

Det kræver tålmodighed at konfigurere telefonens lydkvalitet, men følgede trin hjælper:

1 | Konfigurer din telefon, når Internettet ikke er for belastet. Sent om aftenen eller tidligt om morgenen er de bedste tidspunkter.
2 | Prøv, om muligt, at ringe til nogen fra en almindelig telefon, før du ringer med IP-telefon, og fortæl, hvad du vil foretage dig.
3 | Konfigurer, om muligt, telefonen med en hovedtelefon af god kvalitet. Hvis du benytter mikrofon og højttalere, er det ikke usædvanligt at høre en ekko-tilbagekobling. Hvis du anvender mikrofon og højttalere, skal lydkortet justeres til at reducere ekkoet mest muligt.
4 | Lad den person du ringer til tale mest muligt i starten, så du får mulighed for at konfigurere dine 'Højttaler'- og 'Lyt'-indstillinger. Dermed sikrer du en klar modtagelse og kan reducere et eventuelt ekko på linjen.
5 | Juster derefter 'Mikrofonstyrke'-indstillingen. Den forvrængning der evt. Kan høres i den anden ende skyldes ofte, at mikrofonstyrken er for høj eller lav.
6 | Juster til sidst indstillingerne 'Følsomhed' og 'Forsinkelse'. Med 'Følsomhed' indstilles mikrofonens følsomhed, der er noget andet end mikrofonstyrken, så baggrundsstøjen skæres væk. Med 'Forsinkelse' indstilles den tid der går fra det øjeblik, 'Følsomhed' har korrigeret signalet, til transmissionen startes, hvilket igen reducerer falsk baggrundsstøj.

Selvom det kan tage et par minutter at finde den bedste konfiguration, vil du opleve, at med en lille indsats bliver dine samtaler lige så klare som på en almindelig telefon.

Beslægtede emner

Konfiguration af IP-telefon

Ring op igen

Opkaldsliste

Guiden Lydafstemning

Konfiguration af lyden


Guiden Lydafstemningd

Guiden Lydafstemning

Guiden Lydafstemning hjælper dig med at finde de bedste indstillinger for det indgående (gennem dine højttalere eller hovedtelefoner) og udgående lydsignal (gennem din mikrofon).

I det første skærmbillede kan du afspille en ringetone, så du manuelt kan justere lydindstillingerne til et behageligt niveau.

I det andet skærmbillede bliver du bedt om at indtale en kort tekst i mikrofonen, mens software automatisk justerer lyden.

Beslægtede emner

Konfiguration af IP-telefon

Ring op igen

Opkaldsliste

Lydmixer

Konfiguration af lyden


Konfiguration af lyden

Med denne indstilling kan du angive hvilket lydkort og hvilken mikrofon du vil anvende med IP-telefon. Hvis du vil ændre standardindstillingen, skal du blot rulle igennem listen og foretage dit valg.

Beslægtede emner

Konfiguration af IP-telefon

Ring op igen

Opkaldsliste

Lydmixer

Guiden Lydafstemning


FAQ - Installation

Hvordan downloader jeg programmet?

Gå til Callserve webstedet, og klik på genvejen til downloadsiden.

Hvad sker så?

Når du har afsluttet installationen af IP-telefon, udføres flg. procedure:

  • du bliver bedt om at indtaste dine registreringsoplysninger, der sendes til vores websted, hvor din konto oprettes
  • når du har modtaget en e-mail fra os indeholdende din PIN-kode
  • kan du starte IP-telefon vha. PIN-koden
  • når IP-telefon åbnes, vises en webside hvor du kan angive dine kreditkortoplysninger for at købe forudbetalt opkaldstid
  • når du har købt opkaldstiden, kan du foretage et opkald


FAQ - Registreringn

FAQ - Registrering

Er mine personlige oplysninger sikre?

Ja, vi er underlagt bestemmelserne i den britiske databeskyttelseslov og overholder denne lovs bestemmelser nøje.

Hvordan opbygger jeg en saldo?

Første gang du anvender IP-telefon, sendes du til Callserve webstedet, hvor du indtaster dine kreditkortoplysninger. Du skal købe opkaldstid forud i blokke á £20 (eller €30 eller $30). Du kan øge din saldo ved at angive de samme kortoplysninger, når saldoen er faldet til under £5.

Er det sikkert at overføre mine kreditoplysninger via Internet?

Vi tager datasikkerhed og elektroniske overførsler meget alvorligt. Når du indtaster dine kreditkortoplysninger, vil du se en sikkerhedsindikator (i form af en hængelås) nederst i browservinduet. Låsen angiver, at alle oplysninger der sendes krypteres, og at dataene kun kan ses af din server. Når vi bekræfter modtagelsen af dine kreditkortoplysninger, krypterer vi også disse data.

Hvorfor bliver mine kreditkortoplysninger hele tiden afvist?

Dette skyldes normalt, at der er indtastet et forkert kortnummer. Slet kortnummeret og indtast igen.


FAQ - Regning

Hvordan afregnes der?

Brugerne betaler opkaldstiden forud vha. Kreditkort via vores sikre server. Der betales kun for de foretagne opkald. Der er ingen abonnementsudgifter eller månedlige afgifter. Hvert opkald koster minimum det der svarer til 30 sekunders opkaldstid, og yderligere betaling sker i blokke på 6 sekunder.

Hvor finder jeg de aktuelle takster?

De aktuelle takster findes på siden 'What you can save' (Det sparer du) på vores websted. Siden indeholder de nyeste opkaldstakster overalt i verden. Husk, at taksterne gælder uanset hvor du ringer fra.

Vil priserne falde yderligere?

Vi har opbygget vores første infrastruktur i Storbritannien, og ved udløbet af år 2000 forventer vi have tilsvarende infrastrukturer på 12 lokaliteter verden over. For hver nye lokalitet kan vi tilbyde opkaldstakster tæt på lokaltaksten for den pågældende lokalitet, hvilket reducerer vore priser yderligere.


FAQ - Anvendelse af IP-telefon

Fungerer telefonen på samme måde som en almindelig telefon eller mobiltelefon?

Du kan behandle telefonprogrammet på samme måde som en mobiltelefon. Det indebærer, at du indtaster det komplette forvalg, f.eks. 001 for USA, dernæst områdenummeret og selve nummeret.


FAQ - Kvalitetsspørgsmål

Hvorfor er min stemme så høj i modtagerens telefon?

Du skal reducere mikrofonlydstyrken. Højreklik på telefonen og vælg Lydindstillinger for at justere lydstyrken.

Når jeg ringer op, kan modtageren ikke høre mig, men jeg kan høre ham?

Dette tyder på, at din mikrofon ikke virker, ikke er korrekt installeret eller, at din PC-lyd eller telefonlyd er slået fra.

Hvorfor varierer kvaliteten på opkald?

Varierende kvalitet mellem opkald skyldes oftest varierende kvalitet hos din Internetudbyders forbindelser. Vi samarbejder løbende med forskellige Internetudbydere for at forbedre den måde hvorpå disse håndterer opkald.

Hvad sker der, hvis jeg ikke kan komme igennem til et land/område?

Hvis du ikke kan komme igennem til et gyldigt nummer, kan dette skyldes, at adgangen er begrænset (gælder for ekstra betalingsnumre), eller at lande-/områdekoden ikke er aktiveret. Send en e-mail til RejectedNumber@callserve.com , og vi undersøger sagen.

Hvorfor hører den person jeg ringer op til et ekko?

Der kan være flere årsager til ekko, men normalt skyldes det at du ikke anvender hovedtelefoner. Årsagen kan også findes i lydkortet, konfigurationen af lydkortet eller forkert konfiguration af telefonprogrammet. Send en e-mail til Support@Callserve.com for at få yderligere oplysninger.

Min Internetudbyder er meget langsom. Kan det påvirke kvaliteten?

Ja. Ved denne type tjenester er valg af Internetudbyder meget vigtigt.


FAQ - Hardware og netværk

Hvilke processorer understøttes aktuelt?

Alle Intel-processorer på 266Mhz og hurtigere (inklusive Celeron). Selvom mange brugere med held har anvendt processorer fra andre producenter (Cyrix, AMD...etc.), har vi endnu ikke testet disse konfigurationer og kan ikke bekræfte, at de fungerer med IP-telefon.

Kan jeg anvende en proxy- eller NAT-server med tjenesten?

IP-telefon fungerer med en international standard kaldet H.323. Det er vores erfaring, at netværk, proxyservere og firewalls ikke er konfigureret på en måde der tillader denne standard at fungere optimalt, hvorfor der vil opstå problemer med IP-telefon ved de nævnte servertyper. Hvis du støder på et problem, skal du kontakte din systemadministrator.

Understøttes operativsystemerne Linux, Unix eller Macintosh?

På indeværende tidspunkt understøttes disse operativsystemer ikke, men bliver efterspørgslen tilstrækkelig stor, tager vi spørgsmålet op til overvejelse.

Hvilke lydkort anbefaler i?

Vi anbefaler et lydkort der understøtter fuld dupleks. Spørg dig med din hardwareforhandler, hvilket lydkort du har.


FAQ - Andre emner

Hvilke sprog fås IP-telefon i?

Vi stræber efter at udgive en flersproget version af programmet, der skal servicere 10 europæiske sprog (herunder engelsk, fransk og tysk), senest medio år 2000. Yderligere sprog vil derefter blive tilføjet efter behov.

Kan jeg anvende IP-telefon til at foretage billige opkald til min Internetudbyder?

Nej. Vi gør det muligt for dig at foretage billige udlandsopkald, efter du er online via din udbyder. Telefonen kan ikke anvendes til opkald til din udbyder.

Findes der forskellige skærmdesign til telefonen?

Vi planlægger tilbyde forskellige udførelser af telefonen. I visse tilfælde vil disse blive tilbudt alle, i andre tilfælde kun til specielle partnere. Vi vil ikke udgive programmer til brugertilpasning af skærmdesign, men brugere kan indsende forslag som vi senere kan anvende i fremtidige versioner (med brugernes tilladelse).

Hvorfor bliver min browser ved med at vise en meddelelse om transmissionsdata?

Din browser kan konfigureres til at meddele hver gang en meddelelse sendes til et websted. IP-telefon sender forskellige meddelelser fra din PC til vore servere, når der foretages opkald. Det er således naturligt, at denne indstilling griber ind i telefonens funktionsmåde. Du kan ændre indstillingerne under Sikkerhed (Bemærk, at IP-telefon kræver, at JavaScript og Cookies er aktiveret).


Teknisk support

Tak fordi du benytter tjenesten. Hvis du har spørgsmål eller problemer, kan du klikke på nedenstående genveje til vores websted og se de forskellige supportsider. På webstedet kan du også se en liste over de seneste opkaldstakster og andre nyheder.

Du kan få support via e-mail fra Callserve i den normale forretningstid (UK). Gå til Callserves supportside for at kontakte supportafdelingen.

Genveje

Besøg vores websted

Se Callserves supportside

E-mailgenveje

RejectedNumber@callserve.com - Kontakt denne adresse, hvis du har problemer med at få forbindelse til et bestemt nummer. I din meddelelse skal du angive det land du er registreret i og hele det nummer du forsøger at ringe op.

RejectedUser@callserve.com - Kontakt denne adresse, hvis du slet ikke kan ringe op. Ved modtagelsen af din e-mail undersøger vi om der er problemer med din konto.